Okay
  Public Ticket #2281479
Epic Pen not starting
Closed

Comments

  • Patrick Sullivan started the conversation

    When I run epic pen, as administrator or otherwise, I get a brief "loading circle" and nothing else. The Epicpen process starts for about 1 second and then exists in task manager. I have tried reinstalling and updating my video drivers already, as per the advice of the epicpen discord. This issue has persisted for several months now.

    Any help is appreciated.

  •   Porferio replied privately
  • Patrick Sullivan replied

    The issue still persists after following these steps. I also deleted the program files associated with it and the previous installers.

  •   Porferio replied privately
  •  1
    Brian replied

    Hi Patrick,

    Can you try the latest Epic Pen installer and let me know if you have the same issue? You can get it from https://epic-pen.com/download.

    Are you running any anti-virus software? We have received some reports lately that some anti-virus programs are interfering with Epic Pen.

    Best regards,

    Brian Hoary